GnuPG 2.0.xをWindowsで強引に使う方法、追記

一日使ってみましたが、昨日の方法でもやはりかなり難がありますので、1.4.x系を使うのが最良のようです。また、Psiなどはインストールされているだけでもgpg2を前提に使ってしまうので、場合によっては不具合が出てしまいます。

環境にもよるかもしれませんが、Windows上でのgpg-agentの挙動はかなり遅いです。